欢迎来到 GeneXus问答,任何有关GeneXus的技术问题都可以在这里提问,你将会收到社区其他成员的回答。

可查看GeneXus资源列表获取有关GeneXus信息

提问说明:
问题描述尽量清晰明了,建议按如下格式提问
版本:GeneXus15U11
环境:.net/java
运行:web/sd
现象:xx
描述:xx

请尽可能说明碰到的问题,如果问题不合规,管理员会删除该提问,多次违规将禁用账号。

MAC环境里安装了多个版本的Xcode,如何设定GeneXus使用哪个版本?

0 投票

有时候,MAC环境里会安装好几个不同版本的xcode,使用GeneXus开发ios应用时,怎么知道GeneXus是使用哪个版本的xcode呢?如果想修改,怎么操作呢?

最新提问 10月 9, 2017 分类:IOS | 用户: xue (2,670 分)

1个回答

0 投票
 
已采纳

通过查看Wiki,得知:https://wiki.genexus.com/commwiki/servlet/wiki?29380,How+To%3A+Change+the+Xcode+version+used+by+GeneXus,

GeneXus在编译ios应用时,使用的是Xcode Commad Line Tools.

可以在xcode里面进行设置。

1. 打开MAC环境的xcode

2. 打开Preferences...

3. Locations

4. 修改 Command Line Tools选项的内容

最新回答 10月 9, 2017 用户: xue (2,670 分)
...